021-91300510

تماس رایگان

آسیب‌پذیری و آپدیت جدید آپاچی

آسیب‌پذیری و آپدیت جدید آپاچی

#بسیار_مهم

باتوجه به باگ کشف شده در apache که درجه امنیتی بالایی را دارد لازم است تمامی افرادی که از ورژن 2.4.17 تا 2.4.38 در حال استفاده هستند هرچه سریعتر به ورژن جدید بروزرسانی نمایند.

دستور بروزرسانی به آخرین ورژن در سرور های CentOS و سی پنل:

# yum clean all
# yum update -y

دستور بروزرسانی به آخرین ورژن در سرور های CloudLinux و سی پنل:

# yum clean all
# yum update ea-apache24\*

دستور بروزرسانی به آخرین ورژن در سرور های دایرکت ادمین:

# cd /usr/local/directadmin/custombuild
# ./build update
# ./build apache
# ./build rwrite_confs

سپس برای مطمئن شدن از بروزرسانی از دستور زیر می توانید استفاده کنید:

# httpd -version

خروجی باید نشانگر ورژن 2.4.39 باشد.

موفق و پیروز.

تیم توسعه و تحقیق جوان سرور ۱۸ فروردین ۱۳۹۸ دیدگاه 4 وب سرور

دیدگاه خود را بنویسید